Using find bar doesn't scroll page to found text

RESOLVED DUPLICATE of bug 584630

Status

SeaMonkey
Find In Page
RESOLVED DUPLICATE of bug 584630
7 years ago
7 years ago

People

(Reporter: Ian Neal, Unassigned)

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Steps to reproduce.
1/ Open two different pages in two tabs (for example https://bugzilla.mozilla.org/show_bug.cgi?id=580658 in one and https://bugzilla.mozilla.org/show_bug.cgi?id=580660 in the other).
2/ Open find bar.
3/ Search for some text which you know appears on both pages on first page.
4/ Switch to other tab and click on next button on find bar

Expect result
1/ Window scrolls to found text

Actual result
1/ Window does not scroll but clicking on next shows it is going through where text is found as does come up with "Reached end of page, continued from top" message.
(Reporter)

Updated

7 years ago
blocking-seamonkey2.1: --- → ?
status-seamonkey2.1: --- → ?

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584630
(Reporter)

Updated

7 years ago
blocking-seamonkey2.1: ? → ---
status-seamonkey2.1: ? → ---
You need to log in before you can comment on or make changes to this bug.