Windows Live thinks Minefield is a Mobile Browser

RESOLVED DUPLICATE of bug 582264

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 582264
8 years ago
8 years ago

People

(Reporter: Alex Reed, Unassigned)

Tracking

({mobile})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100729 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100729 Minefield/4.0b3pre

When you visit live.com or hotmail.com it signs you into the Mobile version of the website not the desktop client version.

Reproducible: Always

Steps to Reproduce:
1. Go to Live.com
2. It says you're on the mobile version
3. Sign in
4. It says you on the mobile site again

Actual Results:  
On Mobile Windows Live site

Expected Results:  
On the normal Windows Live website
(Reporter)

Updated

8 years ago
Keywords: mobile
It's a bug in the page (incorrect browser sniffing)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582264
You need to log in before you can comment on or make changes to this bug.