Closed Bug 583631 Opened 11 years ago Closed 11 years ago

Copying text in editor doesn't work anymore since Bespin landing

Categories

(Testing Graveyard :: Mozmill, defect)

x86
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 583638

People

(Reporter: whimboo, Unassigned)

References

Details

(Keywords: regression)

Since the landing of bug 530935 the copy command doesn't work anymore in the editor. No text gets copied.

Which version of Bespin do we have checked in? Is it the same alpha version as on trunk? If yes, I would really suggest to go back to a stable release of Bespin.

Steps:
1. Start a new test with the IDE
2. Try to copy some code to an external editor.

Step 2 will fail. Nothing gets copied to the clipboard.
Depends on: 583638
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: [mozmill-1.4.2?]
Duplicate of bug: 583638
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.