Program remains in memory when closed

RESOLVED DUPLICATE of bug 540282

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 540282
8 years ago
8 years ago

People

(Reporter: col_of_mar_ret, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

This was reported in bug 540282, but appears unresolved. Since upgrading to the last two releases, the program remains in memory despite being closed by clicking on the "X" or "File|exit". If I attempt to later start the program I receive an error msg indicating that firefox is already open. When I call up the task manager, firefox.exe is listed in the list of processes. This has only been happening as of the past week or two. No problems prior to that.

Reproducible: Always

Steps to Reproduce:
1.Start Firefox
2.Close Firefox
3.Attempt to restart Firefox
Actual Results:  
Error msg - firefox already started.

Expected Results:  
New instance of firefox would start.
Please do not file duplicates of already existing bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 540282
You need to log in before you can comment on or make changes to this bug.