Status

()

Firefox
General
RESOLVED INCOMPLETE
8 years ago
3 years ago

People

(Reporter: John, Unassigned)

Tracking

3.6 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 ( .NET CLR 3.5.30729)

I started using Foxfire because it is faster for gaming. I play Dark Orbit. After the update I can get the log in and main screens, but when I try to go to the space map screen, where all the action takes place, it will not load. I tried it with Explorer and can get space map with no problems. I restored to earlier time, before the update and I can then load the space map. I have tried the update 3 times and every time I get the same results. I have restored every time to earlier time so I can use Foxfire and play Dark Orbit. What is in the update that causes this problem. A lot of players have switched to Foxfire for the same reason, faster play in game. Game address is www.darkorbit.com. You may need to get someone on your staff who plays game to duplicate or sign up to play so you can get to all the screens.

Reproducible: Always

Steps to Reproduce:
1.Log onto Dark Orbit
2.Log onto an active account
3.Try to log on to the space map with the "start" button
Actual Results:  
The screen gets to where is says "loading space map" but never loads it

Expected Results:  
The space map loads within seconds.

Updated

7 years ago
Version: unspecified → 3.6 Branch

Comment 1

3 years ago
John do you still see this problem?
Flags: needinfo?(first-papa)
Summary: Recent Update Creates Game Problems → Game Problems
Whiteboard: [closeme 2015-05-20]

Comment 2

3 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(first-papa)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2015-05-20]
You need to log in before you can comment on or make changes to this bug.