I get artifacts looking like | on some "line" ends

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: Usul, Unassigned)

Tracking

({regression, testcase})

1.9.2 Branch
x86
Mac OS X
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
Created attachment 462011 [details]
screen shots are worth a thousand words.

With 4.0b2 logging into flickr.com will show two small | vertical lines at the end of two menus (see screen shot).

This is not showing in Ff 3.6.8 - hence setting regression. I have not found other bugs on the subject with a quick and simple search. Marking UNCO as it's probably missing a reduced testcase to be worth being new.
(Reporter)

Comment 1

8 years ago
Created attachment 462012 [details]
Source of the page showing the issue.
(Reporter)

Comment 2

8 years ago
Adding the qawanted keyword for someone to have a look at the source and build a reduced testcase.
Keywords: qawanted, testcase
I am not seeing this using Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b3pre) Gecko/20100802 Minefield/4.0b3pre or Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 when logging into my flickr account. I tried resizing the windows as well - I am assuming you saw this with the window at full size?
(Reporter)

Comment 4

8 years ago
Yep I see that on full size too. I'm using 10.5.8 for that matter.
(Reporter)

Comment 5

8 years ago
(In reply to comment #4)
> Yep I see that on full size too. I'm using 10.5.8 for that matter.

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
(Reporter)

Comment 6

8 years ago
I've cleared my cache too and it didn't fix it.

Comment 7

7 years ago
I do not see this on Windows. Is this still happening in recent nightlies?

Comment 8

5 years ago
(In reply to :aceman from comment #7)
> I do not see this on Windows. Is this still happening in recent nightlies?
Flags: needinfo?(ludovic)
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:25.0) Gecko/20130711 Firefox/25.0

I cannot reproduce the issue anymore on the latest Nightly. Since the issue is 3 years old and Mac 10.5 is no longer supported and Flicker also changed I'm closing this as WFM. Please reopen if you can reproduce this again
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted, regressionwindow-wanted
Resolution: --- → WORKSFORME
(Reporter)

Updated

5 years ago
Flags: needinfo?(ludovic)
You need to log in before you can comment on or make changes to this bug.