Closed Bug 583746 Opened 12 years ago Closed 12 years ago

scrolling or loading a page with flash content "wipes" the flash video

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 579262

People

(Reporter: rakshithbekal, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

This happens (for me) in firefox 4 beta  when I scroll down the window with any flash content in it (youtube) and many ,the page tears and the letters overlap on each other wiping out the original. It can only be resolved when i reload the page. The flash video area is overlapped with bits of colors and text from the page, Hiding the seek bar in the bottom and for this to be resolved, I have to hover my mouse over the bar and it appears to where i move over.

Reproducible: Always

Steps to Reproduce:
1.Open Youtube 
2.the seek bar in the bottom of the video doesnt show itself until you hover over it
3.scroll down the page to see the overlapping
Actual Results:  
Everything's in details.

Expected Results:  
run smoothly and without any glitches

every thing from "about:buildconfig:

about:buildconfig
Source

Built from http://hg.mozilla.org/mozilla-central/rev/961f253985a4
Build platform
target
i686-pc-mingw32
Build tools
Compiler 	Version 	Compiler flags
cl 	14.00.50727.762 	-TC -nologo -W3 -Gy -Fdgenerated.pdb -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
cl 	14.00.50727.762 	-GR- -TP -nologo -Zc:wchar_t- -W3 -Gy -Fdgenerated.pdb -wd4800 -DNDEBUG -DTRIMMED -Zi -Zi -UDEBUG -DNDEBUG -GL -wd4624 -wd4952 -O1
Configure arguments

--enable-application=browser --enable-update-channel=beta --enable-update-packaging --enable-jemalloc --enable-tests --enable-official-branding
Attached image This is what I meant
See the image crack and erased seek bar?
This looks like a fixed bug for beta 3. Beta 3 should be out in about a week or so. If this still happens on Firefox 4 beta 3 please comment and we can reopen this bug.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579262
You need to log in before you can comment on or make changes to this bug.