Minimize, restore and close button disappear while using a persona

RESOLVED DUPLICATE of bug 574833

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 574833
8 years ago
8 years ago

People

(Reporter: t.shivakumar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

Steps to reproduce this issue:
Install a firefox persona (http://www.getpersonas.com/en-US/persona/2635 in my case). Immediately Minimize, Restore and close buttons vanish.


Reproducible: Always

Steps to Reproduce:
1.Install a firefox persona (http://www.getpersonas.com/en-US/persona/2635 in my case)
2. Minimize, Restore and close buttons vanish.
Actual Results:  
Minimize, Restore and close buttons vanish.

Expected Results:  
Minimize, Restore and close buttons should still appear while using a persona.

On XP SP3, I did not face this issue, only on Windows 7.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574833
(Reporter)

Comment 2

8 years ago
Created attachment 462116 [details]
Before applying a persona

Updated

8 years ago
Duplicate of this bug: 593617
You need to log in before you can comment on or make changes to this bug.