Status

SeaMonkey
MailNews: Account Configuration
P3
enhancement
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I remember from when my mother had AOL that you couldn't send AOL mail through
regular email programs because it used a different protocol. Could you add the
ability to read AOL mail through MailNews? Especially since Netscape is owned by
AOL?
we already have this feature.

Try Netscape 6.0.  This feature is not in the Mozilla builds.

http://home.netscape.com/browsers/6/index.html?cp=dowpod6

marking invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 2

18 years ago
Verified as invalid, this is in the Commercial 6.0 Netscape 6 as Seth stated.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.