Closed Bug 58388 Opened 22 years ago Closed 22 years ago

Web based email

Categories

(SeaMonkey :: MailNews: Account Configuration, enhancement, P3)

enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 25694

People

(Reporter: netdragon, Assigned: sspitzer)

Details

It would be nice if you could add a web based email account to the group of
accounts.

IE: http://officeupdate.microsoft.com/2000/articles/olhotmail.htm

Maybe as a bonus, it could store a set of clicks to automatically log a person in.
Do we really want to support Microsoft's proprietary mail service?
Fabian.
Netscape 6.0 can be configured to read your Netcenter email.  (if you have a new
style "Franklin" account.)

are you asking for hotmail integration?

adding shaver@mozilla.org, who has brought this up before.
fabian:  I'd love to have the huge hotmail user base using mozilla mail.
I don't - but some people might. Its best to not alienate them :)
Yes - Hotmail support would be great if possible. 
If Hotmail complains, ads can be shown from MailNews while using the Hotmail 
account that gives Hotmail ad credits. Just a thought.

It would be great to get the hotmail user base using Mozilla as you said.

*** This bug has been marked as a duplicate of 25694 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Verified a duplicate of bug 25694.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.