bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Browser crash when page finish loading

RESOLVED WORKSFORME

Status

SeaMonkey
General
P3
normal
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Thue Janus Kristensen, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.17 i686; Nav)
BuildID:    2000102607

Browser crash when page finish loading

Reproducible: Sometimes
Steps to Reproduce:
1. load http://apolyton.net
2. if the browser is not yet crashed type in http://apolyton net and try again

(it sometimes succeds in loading the page, but mostly when it hasn't loaded any
pages but my start page it seems. It should crash most of the time, so try 5
times and call it fixed if it doesn't crash)

Actual Results:  it, like, crashed as described.

Expected Results:  D'uh

It seems to be loading things even if the animated loading indicator (the
dragon/M thing) is not cycling. Strange.

Comment 1

18 years ago
Worksforme build 2000101808 win95. Tried in classic and modern skins at least 10 
times each.
Fabian.

Comment 2

18 years ago
WFM 2000102821 linux

Comment 3

18 years ago
I get redirected to http://apolyton.net/index_nohl.shtml
WFM 2000-10-28 on Linux (kernel 2.2.17)
(Reporter)

Comment 4

18 years ago
I (the reporter) got redirected to that address too, so nothing special there.
(Assignee)

Comment 5

18 years ago
Worksforme on Mozilla trunk builds
linux 103008 RedHat 6.2
win32 103004 NT 4
mac 103008 Mac OS9
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.