If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cursor incorrectly positionned inside Textarea

VERIFIED WORKSFORME

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Cyril Elkaim, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i686; en-US; m18) Gecko/20001027
BuildID:    2000102708

I've discovered this problem when creating my other bug reports :-)
Sometimes the cursor go on the first blank line while my caracters are
put at the end of the precedent line

Reproducible: Sometimes
Steps to Reproduce:
The problem seems to arise when you open a new page with textarea
and click inside the widget before entering text. If you do a carriage
return the problem disappear. I cannot reproduce the bug right now.

Actual Results:  Cursor on the line below the caracters entered until CR(i get
it again !)

Expected Results:  Cursor front of the next entered caracter.

This bug just appeared again on the third textarea of this page.

Comment 1

17 years ago
I've seen this before, though not with more recent builds. Cyril: Have you seen
this recently (the past couple of weeks worth of builds?) I have a feeling that
this may have been fixed, since I used to see it fairly frequently and have not
lately. Have you been able to duplicate it with the latest nightlies (since your
report is with a build nearly two months old now?)

Comment 2

17 years ago
reassigning
Assignee: rods → beppe
(Assignee)

Comment 3

17 years ago
using more current builds, I can't dup this either -- marking worksforme, if
this issues resurfaces, reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
Verified Build 2001082208 os:winNT,Linux7.1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.