Dictionaries on consolidated dictionary+langpack page are missing for languages with a langpack

RESOLVED DUPLICATE of bug 581605

Status

addons.mozilla.org Graveyard
Dictionaries
--
major
RESOLVED DUPLICATE of bug 581605
8 years ago
2 years ago

People

(Reporter: Dwayne Bailey, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
The common page for langpack and dictionaries is missing a number of my spell checkers:
https://addons.mozilla.org/en-US/firefox/language-tools/

E.g. Afrikaans is missing, yet it is set to 3.6.* support (I've just bumped it to 4.0b2):
https://addons.mozilla.org/en-US/firefox/addon/5127

Further examination of the page seems to indicate that if a language has both a langpack and a dictionary then only the dictionary is shown
will be fixed shortly.  see https://preview.addons.mozilla.org/en-US/firefox/language-tools/
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581605
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.