Closed Bug 583988 Opened 10 years ago Closed 10 years ago

Inspector mouse click position is shifted in inspector-tree

Categories

(DevTools :: General, defect)

x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 583255

People

(Reporter: alice0775, Unassigned)

References

Details

(Whiteboard: [kd4b4])

User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100802 Minefield/4.0b3pre ID:20100802041024
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100802 Minefield/4.0b3pre ID:20100802041024

Inspector mouse click position is shifted  in inspector-tree

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Open HOME ( http://www.mozilla.org/projects/minefield/ )
3. Open Inspector (Alt > Tools > Inspect Ctrl+Shift+I)
4. Mouse Click inspector-tree

Actual Results:
 Inspector mouse click position is shifted in inspector-tree.

Expected Results:
 Should not.
I see this as well. There are some significant changes in the tree, so it's quite possible that this problem may disappear when those land.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [kd4b4]
thanks for filing this. This is fallout from the titlebars patch and should be addressed in bug 583255.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583255
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.