If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Arial Hebrew bold is not smoothed well in Firefox 4 b2 (and current nightly)

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: Pavel, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 (.NET CLR 3.5.30729)

Text using Arial Hebrew bold font is not smooth.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.ynet.co.il/home/0,7340,L-8,00.html

Actual Results:  
News titles' text is not smooth


See screenshots
(Reporter)

Comment 1

7 years ago
Created attachment 462389 [details]
good screenshot from firefox 3.6.8
(Reporter)

Comment 2

7 years ago
Created attachment 462390 [details]
bad screenshot from firefox 4b2

Updated

7 years ago
Component: General → General
Keywords: regression, regressionwindow-wanted, testcase-wanted
Product: Firefox → Core
QA Contact: general → general
Version: unspecified → Trunk

Comment 3

7 years ago
WFM using Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101214 Firefox/4.0b8pre ID:20101214030322

Can you test with the latest nightly:
http://nightly.mozilla.org/

And also with a new, empty profile?
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
(Reporter)

Comment 4

7 years ago
I'd say it is better than before, but still worse than FF 3.6.
(Reporter)

Comment 5

7 years ago
Created attachment 497732 [details]
Compare of ff 3.6 vs current nightly

Comment 6

7 years ago
Can you compare with hardware acceleration in prefs ticked vs unticked (found options -> advanced -> general). You'll need to restart Firefox before the change takes effect.
Component: General → Layout: Text
QA Contact: general → layout.fonts-and-text
(Reporter)

Comment 7

7 years ago
Turning hardware acceleration off fixes this.

Comment 8

7 years ago
Does this still occur on the latest nightly?

If so, could you paste the contents of the graphics section at the bottom of about:support please.
Component: Layout: Text → Graphics
QA Contact: layout.fonts-and-text → thebes
(Reporter)

Comment 9

7 years ago
It looks like issue has been fixed in latest nightlies.
Great, marking WFM :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Issue is resolved - clearing old keywords - qa-wanted clean-up
Keywords: regressionwindow-wanted
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.