If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Edit Bookmarks Dialog Done button does nothing when clicked

VERIFIED DUPLICATE of bug 584049

Status

Fennec Graveyard
General
--
major
VERIFIED DUPLICATE of bug 584049
7 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Build Id:
Mozilla/5.0 (X11; U; Linux armv71; Nokia N900; en-US; rv:2.0b2pre) Gecko/20100803 Namoroka/4.0b3pre Fennec/2.0a1pre

Steps to Reproduce:
1. Slide to the left to the open the controls sidebar
2. Click on the bookmarks star
3. Click on the "Edit" button"
4. Click on "Done"

Actual Results:
The dialog does not disappear and nothing else happens. On the error console, I see:

Error: this.control is null
Source File: chrome://browser/content/bindings.xml Line 478

Expected Results:
No error on the error console when clicking on the button and the edit bookmarks dialog should dissapear.
(Reporter)

Updated

7 years ago
tracking-fennec: --- → ?

Updated

7 years ago
tracking-fennec: ? → 2.0a1+
Working for me.
Same error as bug 584049, fixed by the patch in that bug.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584049
(Reporter)

Comment 3

7 years ago
dupe, v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.