Closed Bug 584154 Opened 10 years ago Closed 10 years ago

Dragging images into folders in Finder window moves folder icon

Categories

(Firefox :: File Handling, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 401380

People

(Reporter: johnsonsamc, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b3pre) Gecko/20100803 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b3pre) Gecko/20100803 Minefield/4.0b3pre

When I drag an image from a webpage into a folder (not onto its icon), the folder's icon in the parent directory moves to the position I dragged the image to inside the folder.

Reproducible: Always

Steps to Reproduce:
1. Drag an image from the webpage into a open folder in the Finder.
2. Navigate to the parent directory.
3. Folder icon has moved position.
Actual Results:  
Folder icon moves.

Expected Results:  
Folder icon should stay in the same spot.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401380
You need to log in before you can comment on or make changes to this bug.