Add gfx section to about:support

RESOLVED DUPLICATE of bug 587102

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 587102
8 years ago
8 years ago

People

(Reporter: [not reading bugmail], Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100802 Minefield/4.0b3pre
Build Identifier: 

Per bug 549353 comment 1, 2, 3.  

Add gfx section to about:support to help with support efforts related to graphics.  Not sure what else since I didn't ask in bug 549353, since about:gfx could/would be implemented also.

Reproducible: Always

Actual Results:  
It would be nice to see this sooner rather than later for a tool to help with
bug testing.  Its hard to see if its running now that many of the visible
bugs/crashes are gone.  Example would be helpful to determine if people said maybe D2D/DW is pref'd on but doesn't look like its running, we could have people look at the graphics info.

Expected Results:  
Show some D2D/DW gfx in about:support info.. things like graphics related preferences should be shown there.


Refer to bug 549353.
(Reporter)

Updated

8 years ago
Blocks: 367596
OS: Windows 7 → All
Hardware: x86 → All
See Also: → bug 549353
Version: unspecified → Trunk
Blocks: 575738

Updated

8 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
We now show whether Direct2d is enabled in about:support. We don't have anything about directwrite yet. You can file another bug if you think that would be useful.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587102

Updated

8 years ago
Depends on: 596879

Updated

8 years ago
Blocks: 596720

Updated

8 years ago
No longer blocks: 575738
You need to log in before you can comment on or make changes to this bug.