If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[IDE] Graphical text rendering issues when window is resized

RESOLVED WONTFIX

Status

Testing Graveyard
Mozmill
RESOLVED WONTFIX
7 years ago
a year ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 462551 [details]
Text overlapping

Trying out 1.4.2b2 IDE with the Bespin Editor. Played around with the window by resizing it and noticed I am seeing graphical text rendering issues. Tried reproducing with the online editor @ https://bespin.mozillalabs.com/ but was unable to reproduce.

STR: Resize the mozmill IDE to a small square, see text incorrectly draw and overlap.
(Reporter)

Updated

7 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

7 years ago
Heather, is this a Bespin issue?
(Reporter)

Updated

7 years ago
Depends on: 530935
OS: Mac OS X → Windows 7
Hm, I can't seem to reproduce, try to take a screenshot next time you see this?
oh you did upload a screenshot, sorry (:
This might be an issue with Bespin, they've had a lot of resizing bugs in the past. I'll look into it. Right now though, it doesn't seem to hinder test development, just doesn't look nice, is that correct?
(Reporter)

Comment 5

7 years ago
(In reply to comment #4)
> This might be an issue with Bespin, they've had a lot of resizing bugs in the
> past. I'll look into it. Right now though, it doesn't seem to hinder test
> development, just doesn't look nice, is that correct?

Yes/No. Could (*) be kind of annoying if you do test development inside the
editor.

* If you are resizing the display because currently the editor fonts are
immutable on small displays.

But a hinderance, nah
(Reporter)

Updated

7 years ago
OS: Windows 7 → Mac OS X
Which version of Firefox are you using?
Blocks: 530935
No longer depends on: 530935
Keywords: regression
(Reporter)

Comment 7

7 years ago
(In reply to comment #6)
> Which version of Firefox are you using?

Had installed the extension via drag and drop in yesterday's nightly 

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b3pre) Gecko/20100803 Minefield/4.0b3pre
We have dropped support for the Mozmill IDE in the upcoming Mozmill 2.0 release. Therefore it finally has been removed from the extension by bug 791625. Closing the bug as WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

a year ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.