Status

()

RESOLVED DUPLICATE of bug 583564
8 years ago
8 years ago

People

(Reporter: bcmoran, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 ( .NET CLR 3.5.30729; .NET4.0C)

Java script errors when loading FF 4.0 and my feedback button is missing.I have version 3.6 and the version 4.0 on this computer. Not sure but it could be some conflict. Also I have the 4.0 in my quick launch and it will not load the first time that I click on the icon. It loads once I click it again.

Reproducible: Always

Steps to Reproduce:
1.Loading FF 4.0.
2.
3.
Actual Results:  
After I click ok on the errors it will load.

Expected Results:  
Should not generate Java errors.

Load without errors.
Which Javascript (not java) errors do you get ?
Please always include the error messages if you report something (not only here).
This is in most cases caused by broken addons. RUn Firefox in the Firefox safemode to check that http://support.mozilla.com/en-US/kb/Safe+Mode


PLease also only one issue in one bug report. I will mark this bug incomplete because the Javascript error can't be reproduced by me and it looks like a broken addon but thank you for your report !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Which Javascript (not java) errors do you get ?
> Please always include the error messages if you report something (not only
> here).
> This is in most cases caused by broken addons. RUn Firefox in the Firefox
> safemode to check that http://support.mozilla.com/en-US/kb/Safe+Mode
> 
> 
> PLease also only one issue in one bug report. I will mark this bug incomplete
> because the Javascript error can't be reproduced by me and it looks like a
> broken addon but thank you for your report !

Here are the specific errors:

Javascript Application
Type Error:Components.classs[cid] is undefined

Load:Type Error:Components.classes[checkpoint.com/xpcomTrustCheckerMozilla/Trust checkerMozilla;1] is undefined.

FireFox did load in Safemode.
Disable the addon under tools/addons/extensions
It would be great if you tell us the name of the addon that is causing this issue
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 583564
(Reporter)

Comment 4

8 years ago
These are the Extensions that I have installed.

AVG Safe Search 9.0.0845 Incompatible with Firefox 4.0b2
Feedback 1.0
Java Quick Starter 1.0
Microsoft .NET Framework Assistant 0.0.0
ZoneAlarm Security Engine 1.5.227.0  Incompatible with Firefox 4.0b2

I have disabled all of the extensions and it loaded just fine so then I
turned each one on and reloaded each time and everything was just fine.

I then shut down FF 4.0b2 and loaded my FF 3.6.8 and when it loaded it
would take me to the What's new in FF. Shut down FF and reopened and 3.6.8
loaded fine and did not take me to the whats new page.

Then I shut down FF 3.6.8 and opened FF 4.0b2 and got errors again. So I went
to the Add-ons and disabled Java Quick Starter and selected "Re-Start" when FF 4.0b2
loaded it was fine. Went to Add-ons and turned the Java Quick Starter back on and 
Restarted FF and it was fine.

So it seems that there seems to be going on with both versions being on the same computer. Also noticed that FF 3.6.8 and FF 4.0b2 both want to go out and check for
updates even though I do not have this selected on my options.

Is it possible I have a file that each one of the program it trying to run on start up that causes the conflict.

Bruce
You need to log in before you can comment on or make changes to this bug.