[QAC generated] Add-ons Tab does not open

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Steps to Reproduce
---------------------------------------
1.Go to Tools -> Add-ons

What should have happened:
---------------------------------------
The Add-ons tab should open



What actually happened:
----------------------------------------
Nothing happens
(Reporter)

Comment 1

8 years ago
Seems to be working again in Build 20100803045416
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.