Not Review add-on in versions page do not show up caution pop-up

RESOLVED DUPLICATE of bug 574100

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 574100
8 years ago
2 years ago

People

(Reporter: Pratibha, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
FF version:Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

Steps:
-------
-Load:
https://next.addons.mozilla.org/en-US/firefox/addon/1833/versions/?page=1#version-7.2.0b25
- Click on "Add to Firefox" (Note this is a Not Reviewed version)

Expected: A caution should pop-up stating that the add-on is not reviewed yet with a button to add to firefox

Observed behavior: Software Installation windows comes up without any caution pop-up
I see the popup when I'm using Minefield (latest trunk build of Firefox), but not when using Firefox 3.6.8; very strange.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574100
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.