Fuzzy fonts explanation link is dead on Customizing Mozilla page

RESOLVED FIXED

Status

www.mozilla.org
General
--
minor
RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: Nathan Phillip Brink (binki), Assigned: cilias)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.10) Gecko/20100706 SeaMonkey/2.0.5
Build Identifier: 

link is titled ``this excellent discussion on fuzzy Linux fonts'' and points to http://home.online.no/%7Erut-aane/linux.html#fuzzy which is a 404.

Reproducible: Always
Confirming this, because the link is indeed dead. It appears that the whole user account is gone, too.

To fix this, one would have to either track down a copy of the relevant discussion or remove the link altogether.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: ``Customizing Mozilla'': broken link to fuzzy fonts explanation → Fuzzy fonts explanation link is dead on Customizing Mozilla page
(Assignee)

Comment 2

8 years ago
r71987

I commented it out.

If anyone sees a reason to keep the page <http://www.mozilla.org/unix/customizing.html>, please comment in the thread I started in mozilla.dev.mozilla-org.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Assignee: nobody → bmo2010
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.