Protocol "irc://" send to ChatZilla

VERIFIED DUPLICATE of bug 28649

Status

SeaMonkey
General
P3
enhancement
VERIFIED DUPLICATE of bug 28649
18 years ago
14 years ago

People

(Reporter: Malx, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have seen on MathMl page text string about IRC server.
Better to make it URL <a href=irc://irc.mozilla.org/#mozilla>...</a>
So Mozilla will open ChatZilla on click on this

Comment 1

18 years ago
i can't prove this is a dupe because you were too vague, please follow bug 
reporting guideliens. marking as dupe of bug 28649

*** This bug has been marked as a duplicate of 28649 ***
URL: none
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
I confirm this is duplicate

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.