Closed Bug 584583 Opened 10 years ago Closed 10 years ago

Intermittent failure in test_bug299716.js followed by failures in head_addons.js, test_bug425647.js, and test_encode_x_mac_arabic.js files do not exist

Categories

(Toolkit :: Add-ons Manager, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 584613

People

(Reporter: khuey, Unassigned)

References

Details

(Keywords: intermittent-failure)

s: talos-r3-w7-045
TEST-UNEXPECTED-FAIL | c:\talos-slave\mozilla-central_win7_test-xpcshell\build\xpcshell\tests\test_extensionmanager\xpcshell\test_bug299716.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | c:/talos-slave/mozilla-central_win7_test-xpcshell/build/xpcshell/tests/test_extensionmanager/xpcshell/test_bug299716.js | [run_test : 155] c:\talos-slave\mozilla-central_win7_test-xpcshell\build\firefox\data does not exist
TEST-UNEXPECTED-FAIL | c:/talos-slave/mozilla-central_win7_test-xpcshell/build/xpcshell/tests/test_extensionmanager/xpcshell/head_addons.js | [do_get_addon : 117] c:\talos-slave\mozilla-central_win7_test-xpcshell\build\firefox\addons\test_bug299716_a_1.xpi does not exist
TEST-UNEXPECTED-FAIL | c:/talos-slave/mozilla-central_win7_test-xpcshell/build/xpcshell/tests/test_extensionmanager/xpcshell/test_bug299716.js | false == true - See following stack:
TEST-UNEXPECTED-FAIL | c:\talos-slave\mozilla-central_win7_test-xpcshell\build\xpcshell\tests\test_extensionmanager\xpcshell\test_bug425657.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | c:/talos-slave/mozilla-central_win7_test-xpcshell/build/xpcshell/tests/test_extensionmanager/xpcshell/head_addons.js | [do_get_addon : 117] c:\talos-slave\mozilla-central_win7_test-xpcshell\build\firefox\addons\test_bug425657.xpi does not exist
TEST-UNEXPECTED-FAIL | c:/talos-slave/mozilla-central_win7_test-xpcshell/build/xpcshell/tests/test_extensionmanager/xpcshell/head_addons.js | 4 == 3 - See following stack:
TEST-UNEXPECTED-FAIL | c:\talos-slave\mozilla-central_win7_test-xpcshell\build\xpcshell\tests\test_intl_uconv\unit\test_encode_x_mac_arabic.js | test failed (with xpcshell return code: 3), see following log:

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1280967783.1280970706.20259.gz
This seems more likely a problem in the testing harness or something. What it is saying is that it cannot find some of the test files.
Yeah, I'm hoping it is a one off thing.
I'd really like to see the build log for this instance.
(In reply to comment #3)
> I'd really like to see the build log for this instance.

It's in comment 0
No, it's not.  This is a log for a test run - where a prepackaged Firefox installer was installed on the machine and then tests were run on that.  Where's the log for the machine that built it?
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584613
Blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.