Account Manager autodetection

RESOLVED DUPLICATE of bug 549045

Status

--
enhancement
RESOLVED DUPLICATE of bug 549045
8 years ago
8 years ago

People

(Reporter: seleko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.3) Gecko/20100401 SUSE/3.6.4-1.1 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.7) Gecko/20100714 SUSE/3.1.1 Thunderbird/3.1.1

When TB tries to autodetect mail account type its real mess.
Its even hard to describe all the wrong variants I felt into, just give user a way to choose to use Autodetect or now.
I meant not to use Autodetect by default and then allow to interrupt, but provide an method to choose on previous step: "Manual setup" and "Autodetect"


Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549045

Comment 2

8 years ago
Should have been marked a DUP of Bug 518411.  Bug 549045 will not provide the user with a method of bypassing "autodetection"/autoconfig.
(Reporter)

Comment 3

8 years ago
plz, allow bypass feature.
You need to log in before you can comment on or make changes to this bug.