linked addons are not compatible with minefield

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: mad_maks, Assigned: cilias)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
* Install Nightly Tester Tools
    * Install MozMill

are not compatible with the current minefield
(Assignee)

Comment 1

7 years ago
CCing Mossop and Whimboo.
I assume there are plans to update NTT and Mozmill for Minefield?
(In reply to comment #1)
> CCing Mossop and Whimboo.
> I assume there are plans to update NTT and Mozmill for Minefield?

I have no plans (or perhaps more specifically no time) to update NTT.
(Assignee)

Comment 3

7 years ago
Whimboo is on vacation (and I think just got married this weekend :-) ), so I'll just comment out Mozmill for now.
Assignee: nobody → bmo2010
OS: Linux → All
Hardware: x86_64 → All
(Assignee)

Comment 4

7 years ago
r72047
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(In reply to comment #3)
> Whimboo is on vacation (and I think just got married this weekend :-) ), so

Wrong assumption. :) I was on a wedding, right. :)

(In reply to comment #0)
> * Install Nightly Tester Tools
>     * Install MozMill

Instead of the NTT you should now use the ACR extension (https://addons.mozilla.org/en-US/firefox/addon/15003/). Mozmill will be compatible once we get the chance to bump the version number. Meanwhile install the 1.4.2b3 version which hasn't been approved yet (https://addons.mozilla.org/de/firefox/addon/9018/versions/) or directly use the command line client.

(In reply to comment #4)
> r72047

Could we reference the all versions page instead?
(Assignee)

Comment 6

7 years ago
Okay, I've filed bug 592482 to add back MozMill.
(ACR is already on the Minefield start page)
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.