Crash when changing SMTP server for an account

VERIFIED DUPLICATE of bug 58947

Status

SeaMonkey
MailNews: Account Configuration
P3
major
VERIFIED DUPLICATE of bug 58947
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I've added an SMTP server so that I now have two SMTP servers.
Now I tried to change the SMTP server for one of the accounts, and Crash.

Build 2000103004 on Win2k

Reproduceable everytime
(Reporter)

Updated

18 years ago
Keywords: crash
(Reporter)

Comment 1

18 years ago
Talkback: TB20062707K

Comment 2

18 years ago
Marking duplicate of bug 58947 where there are work going on.

*** This bug has been marked as a duplicate of 58947 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
VERIFIED DUPLICATED of 58947.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.