If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crashes when opening the page

RESOLVED WORKSFORME

Status

SeaMonkey
General
P3
major
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: varada, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
crashes when opening the page.
WinNT 20001029

Comment 1

17 years ago
branch or trunk?

wfm 2000103004 win98 trunk
(Reporter)

Comment 2

17 years ago
Crashed on the branch

Comment 3

17 years ago
try a new profile, does that help?
(Assignee)

Comment 4

17 years ago
unable to reproduce a crash with either branch or trunk builds today on NT.   I
tried with old and new profiles, with a custom my.netscape page as well as the
default.  varada, were you using a talkback enabled build?
(Reporter)

Comment 5

17 years ago
Hmm -I guess it must have been a regression and was fixed in today's build and
in answer to your question-Yes I did send talkback reports.

Updated

17 years ago
Keywords: crash
(Assignee)

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 6

17 years ago
WFM per reporter's comments and testing with 121104 mozilla win32 build on NT4
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.