While starting mochitest-ipcplugins: "can't open ./httpd.js: No such file or directory" (also server.js)

RESOLVED DUPLICATE of bug 584613

Status

RESOLVED DUPLICATE of bug 584613
9 years ago
5 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
This mochitest-other log just finished & was orange:

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1281028651.1281029738.2062.gz
WINNT 5.2 mozilla-central opt test mochitest-other on 2010/08/05 10:17:31
s: win32-slave25

... with this apparently being the cause:

> ======== BuildStep started ========
> 'python mochitest/runtests.py ...' warnings
> === Output ===
> python mochitest/runtests.py --appname=firefox/firefox.exe [ -- line shortened by dholbert --- ]
> INFO | runtests.py | Server pid: 2184
> can't open ./httpd.js: No such file or directory
> can't open ./server.js: No such file or directory
> ERROR: The process "2184" not found.
> Timed out while waiting for server startup.
> program finished with exit code 1
> elapsedTime=91.422000
> TinderboxPrint: mochitest-ipcplugins<br/><em class="testfail">T-FAIL</em>
> Unknown Error: command finished with exit code: 1

Comment 1

9 years ago
dholbert, this doesn't look like a releng bug: can you download the test package and see whether httpd.js is actually in it?
(Reporter)

Comment 2

9 years ago
philor points out in #developers that this was filed yesterday as Bug 584613
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584613
No longer blocks: 438871
Whiteboard: [orange]
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.