Once on fullscreen, hovering the mouse to the top of the window no minimize, resize, or close icons appear

RESOLVED DUPLICATE of bug 580845

Status

()

RESOLVED DUPLICATE of bug 580845
9 years ago
9 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4b3])

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3) Gecko/20100804 Firefox/4.0b3
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3) Gecko/20100804 Firefox/4.0b3

Accessing fullscreen via alt, view, fullscreen or via F11, when hovering the mouse to the top of the window to get out of fullscreen, no minimize, resize, or close icons appear.

Reproducible: Always

Steps to Reproduce:
1. Press F11 or Alt>View>Fullscreen.
2. Hover the mouse to the top of the window to get out of fullscreen.

Actual Results:  
No minimize, resize, or close icons appear.

Expected Results:  
The minimize, resize, and close icons appear.
(Reporter)

Updated

9 years ago
Whiteboard: [4b3]
I can't reproduce the problem. When I follow the steps what I see is that the minimize, resize and close icons are not where they are supposed to. Do you have a screenshot of it?
(Reporter)

Comment 2

9 years ago
Created attachment 463388 [details]
No minimize, resize and close icons are seen
The buttons are to the left of the Feedback button. They are just out of place where you expect them to be.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 580845
(Reporter)

Comment 4

9 years ago
You are right of course!
I must have been so tired I didn't see them in such an unusual place!
Sorry!
You need to log in before you can comment on or make changes to this bug.