Win2003 Mdoth failure "browser_searching.js | Timed out" and "browser_searching.js | Found a tab after previous test timed out: about:addons" followed by a jillion failures

RESOLVED DUPLICATE of bug 585212

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 585212
7 years ago
7 years ago

People

(Reporter: cjones, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1281042992.1281045966.6932.gz
WINNT 5.2 mozilla-central debug test mochitest-other on 2010/08/05 14:16:32  
s: win32-slave29
PROCESS-CRASH | Main app process exited normally | application crashed (minidump found)
Thread 0 (crashed)
PROCESS-CRASH | Main app process exited normally | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_searching.js | Timed out
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_searching.js | Found a tab after previous test timed out: about:addons
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_sorting.js | Should have seen the right order - Got ["test2@tests.mozilla.org", "test4@tests.mozilla.org", "test3@tests.mozilla.org", "test5@tests.mozilla.org", "remote1@tests.mozilla.org", "test1@tests.mozilla.org"], expected ["test2@tests.mozilla.org", "test4@tests.mozilla.org", "test3@tests.mozilla.org", "test5@tests.mozilla.org", "test1@tests.mozilla.org"]
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_sorting.js | Should have seen the right order - Got ["remote1@tests.mozilla.org", "test2@tests.mozilla.org", "test3@tests.mozilla.org", "test5@tests.mozilla.org", "test1@tests.mozilla.org", "test4@tests.mozilla.org"], expected ["test2@tests.mozilla.org", "test3@tests.mozilla.org", "test5@tests.mozilla.org", "test1@tests.mozilla.org", "test4@tests.mozilla.org"]
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_sorting.js | Should have seen the right order - Got ["test4@tests.mozilla.org", "test1@tests.mozilla.org", "test5@tests.mozilla.org", "test3@tests.mozilla.org", "test2@tests.mozilla.org", "remote1@tests.mozilla.org"], expected ["test4@tests.mozilla.org", "test1@tests.mozilla.org", "test5@tests.mozilla.org", "test3@tests.mozilla.org", "test2@tests.mozilla.org"]
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_sorting.js | Should have seen the right order - Got ["test5@tests.mozilla.org", "remote1@tests.mozilla.org", "test3@tests.mozilla.org", "test1@tests.mozilla.org", "test2@tests.mozilla.org", "test4@tests.mozilla.org"], expected ["test5@tests.mozilla.org", "test3@tests.mozilla.org", "test1@tests.mozilla.org", "test2@tests.mozilla.org", "test4@tests.mozilla.org"]
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_sorting.js | Should have seen the right order - Got ["test2@tests.mozilla.org", "test4@tests.mozilla.org", "test3@tests.mozilla.org", "test5@tests.mozilla.org", "remote1@tests.mozilla.org", "test1@tests.mozilla.org"], expected ["test2@tests.mozilla.org", "test4@tests.mozilla.org", "test3@tests.mozilla.org", "test5@tests.mozilla.org", "test1@tests.mozilla.org"]
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_uninstalling.js | Timed out
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_uninstalling.js | Found a tab after previous test timed out: about:addons
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_auth.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_auth2.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_auth3.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_badhash.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_badhashtype.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_bug540558.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_cancel.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_cookies.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_cookies2.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_cookies3.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_cookies4.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_corrupt.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_empty.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_enabled3.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_hash.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_installchrome.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_localfile.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_multipackage.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_navigateaway.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_navigateaway2.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_offline.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_relative.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_signed_multiple.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_signed_naming.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_signed_tampered.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_signed_trigger.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_signed_untrusted.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_signed_url.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_softwareupdate.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_unsigned_trigger.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_unsigned_url.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_whitelist.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_whitelist2.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_whitelist3.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_whitelist4.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_whitelist5.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/xpinstall/browser_whitelist6.js | Should be no active installs at the end of the test - Got 7, expected 0
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/plugins/tests/browser_bug435788.js | Should be just one install - Got 8, expected 1
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/plugins/tests/browser_bug435788.js | Should be fully installed - Got 0, expected 6
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/plugins/tests/browser_bug435788.js | Timed out


Maybe this indicates a slave with a unexpected popup window?
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1284075375.1284078205.18251.gz&fulltext=1
Linux comm-central-trunk debug test mochitest-other on 2010/09/09 16:36:15
s: cb-sea-linux-tbox
Whiteboard: [orange]
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: [orange]
Duplicate of bug: 585212
You need to log in before you can comment on or make changes to this bug.