Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: vikram sohal, Unassigned)

Tracking

3.5 Branch
All
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7

flash loaded twice in Firefox 3+ versions.verified using firbug and HttpFox  

Reproducible: Always

Steps to Reproduce:
1.open http://www.schneider-electric.com/sites/corporate/en/home.page url version 3.5.11
2. check in firebug on net tab in flash subtab and also check in HttpFox
3. swf loaded twice in firefox 3+ versions
(Reporter)

Updated

8 years ago
Priority: -- → P1
(Reporter)

Comment 1

8 years ago
Hello Team,

Any update on this issue?
(Reporter)

Comment 2

8 years ago
Hello Team,

Any update on this issue?

Updated

7 years ago
Priority: P1 → --
Version: unspecified → 3.5 Branch

Comment 3

7 years ago
Reporter -> Are you still experiencing this issue with the latest version of Firefox 5? Does the issue occur with the latest nightly? http://nightly.mozilla.org/
(Reporter)

Comment 4

7 years ago
Hi Tim,

The issue is resolved on Firefox 5. so i will mark as resolve this ticket.

Thanks for updating
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.