This morning Modzilla 3.6 stopped booting up, and I'm not sure why.

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: rai42_2000, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729)
Build Identifier: http://www.mozilla.com/en-US/firefox/ie.html

I'm not sure what happend, but modzilla will not boot up for me. I am trying to run it on a Vista laptop, and it has been working well for me until this morning. There is not error that pops up, no window at all. The mouse turns into an hourglass for a few seconds after double-clicking firefox and then .... nothing.

Reproducible: Always

Steps to Reproduce:
1. Double-click Firefox.
2. Wait for nothing to happen.
3.
Actual Results:  
Nothing. Nothing at all.

Expected Results:  
Should have booted up.

I am using Windows Vista.

Comment 1

8 years ago
Are you able to start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

8 years ago
No, I have tried with safe mode also and it does not work.

Comment 3

8 years ago
Do you have anti-virus or a firewall installed? If so, please try disabling them and see if that solves the issue.

Let's see if a crash report is being generated - Please see if you can get a crash id -> https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report#How_to_get_the_crash_ID_if_Firefox_crashes_on_startup
(Reporter)

Comment 4

8 years ago
I have tried to bring it up with my anti-virus off, and i can't bring anything up by mozilla, like i said not error, no crash report, nothing. Just the hourglass for a few seconds, then nothing happens

Comment 5

7 years ago
Reporter -> Are you still experiencing this issue?

Comment 6

7 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.