Closed Bug 585127 Opened 9 years ago Closed 9 years ago

App Tabs restore overlapping normal tab

Categories

(Firefox :: Session Restore, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 579869

People

(Reporter: ashughes, Unassigned)

Details

(Whiteboard: [4.0b3])

Attachments

(1 file)

Attached image Screenshot
Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3) Gecko/20100805 Firefox/4.0b3

When restoring an App Tab, it overlaps the tab to the right (screenshot to follow).

1. Open a few tabs
2. Right click one of the tabs and select "Make into App Tab"
3. Right click the App tab and select "Close Tab"
4. Right click the tab bar and select "Undo Close Tab"

Result:
App Tab is restored properly but overlaps the left-most normal tab

Expected:
No overlapping

As far as I can tell, this happens on all platforms.
This is fixed in B4.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579869
You need to log in before you can comment on or make changes to this bug.