bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Global Search missing items in Trash folder and folder not being indexed

RESOLVED DUPLICATE of bug 562708

Status

Thunderbird
Search
RESOLVED DUPLICATE of bug 562708
8 years ago
8 years ago

People

(Reporter: irving.tredler@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100802 Lightning/1.0b2 Thunderbird/3.1.2

Items in my Trash folder are excluded from a search.
When I check the 'include in global search' option in the properties of the folder, it is unchecked. If I check it, save it and then re-open the properties,  it shows unchecked.

Reproducible: Always

Steps to Reproduce:
1.go to properties of trash folder
2.in my version, 'include in global search' is always unchecked, so I check it.
3.Save 
4. re-open properties of trash
5. Find box unchecked.
Actual Results:  
as above


keep box checked and include contents of folder in global search.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562708
You need to log in before you can comment on or make changes to this bug.