Add Sync Sub-Menu into Firefox Menu

RESOLVED DUPLICATE of bug 594663

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 594663
8 years ago
8 years ago

People

(Reporter: Ryuji, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100806 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100806 Minefield/4.0b4pre

Create a Sync Menu in Firefox Menu after iteration 5 of the Firefox Menu and Sync has landed in Firefox. 

Reproducible: Always
(Reporter)

Updated

8 years ago
Blocks: 556174
Depends on: 583386
(Reporter)

Updated

8 years ago
Depends on: 571896
(Reporter)

Updated

8 years ago
Summary: Add Sync Menu into Firefox Menu → Add Sync Sub-Menu into Firefox Menu
(Reporter)

Comment 1

8 years ago
Sync Menu should include "Tabs from other computer", "Disconnect/Connect" and "Sync Now".
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594663
You need to log in before you can comment on or make changes to this bug.