Shockwave auto-download page renders banner ad repeatedly

VERIFIED DUPLICATE of bug 58414

Status

()

Core
Layout: HTML Frames
P3
normal
VERIFIED DUPLICATE of bug 58414
17 years ago
17 years ago

People

(Reporter: Ian Webb, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When loading a page that requires Flash, and clicking Yes to the 'get plugin?'
dialog, a new browser is opened to
http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash?application/x-shockwave-flash

That's normal. But this page renders first the bottom ad banner, then another
copy of the ad banner right above it, then another copy above that, until the
entire browser window is filled with copies of the ad banner. This slows Mozilla
to a crawl, but does not crash it.Additionally, Mozilla returns to normal when
the window is closed.
duplicate of bug 58414

Comment 2

17 years ago
So it is.. 58414 "banner frame goes in endless loop"
Same URL, same banner, same bug.


*** This bug has been marked as a duplicate of 58414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verifying dup of bug 58414 (seen on Platform: Win95)
Status: RESOLVED → VERIFIED

Comment 4

17 years ago
Thanks for finding this.  I have sent this to the web team here at Macromedia.  
I will update this bug and 58414 with any status.

Comment 5

17 years ago
This issue should be fixed now.  Please retest and let me know if it isn't 
resolved.  If it is fixed, please change this issue to resolved.
You need to log in before you can comment on or make changes to this bug.