Intermittent failure in test_tmpl_extendedsyntax.xul | rror is: incorrect child node count of vbox 0 expected 3 - got "", expected "Same"

RESOLVED DUPLICATE of bug 499794

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 499794
8 years ago
8 years ago

People

(Reporter: jdm, Unassigned)

Tracking

Trunk
x86
Windows CE
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1281172528.1281175571.5827.gz
WINNT 5.2 mozilla-central debug test mochitest-other

s: win32-slave11
249 ERROR TEST-UNEXPECTED-FAIL | chrome://mochikit/content/chrome/content/xul/templates/tests/chrome/test_tmpl_extendedsyntax.xul | extended syntax
250 ERROR TEST-UNEXPECTED-FAIL | chrome://mochikit/content/chrome/content/xul/templates/tests/chrome/test_tmpl_extendedsyntax.xul | Error is: incorrect child node count of vbox 0 expected 3 - got "", expected "Same"
251 ERROR TEST-UNEXPECTED-FAIL | chrome://mochikit/content/chrome/content/xul/templates/tests/chrome/test_tmpl_extendedsyntax.xul | extended syntax dynamic step 1
252 ERROR TEST-UNEXPECTED-FAIL | chrome://mochikit/content/chrome/content/xul/templates/tests/chrome/test_tmpl_extendedsyntax.xul | Error is: incorrect child node count of vbox 1 expected 4 - got "<label id=\"http://www.some-fictitious-zoo.com/birds/emperorpenguin\" value=\"Emperor Penguin\"/>", expected "Same"
253 ERROR TEST-UNEXPECTED-FAIL | chrome://mochikit/content/chrome/content/xul/templates/tests/chrome/test_tmpl_extendedsyntax.xul | [SimpleTest/SimpleTest.js, window.onerror] An error occurred - uncaught exception: [Exception... "Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [nsIRDFContainer.InsertElementAt]" nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)" location: "JS frame :: chrome://mochikit/content/chrome/content/xul/templates/tests/chrome/test_tmpl_extendedsyntax.xul :: anonymous :: line 57" data: no] at :0
PROCESS-CRASH | Main app process exited normally | application crashed (minidump found)
Thread 0 (crashed)
PROCESS-CRASH | Main app process exited normally | application crashed (minidump found)
Thread 0 (crashed)
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_uninstalling.js | Timed out
TEST-UNEXPECTED-FAIL | chrome://mochikit/content/browser/toolkit/mozapps/extensions/test/browser/browser_uninstalling.js | Found a tab after previous test timed out: about:addons
(Reporter)

Comment 1

8 years ago
Probably similar to bug 556575 and bug 558809.
Depends on: 556575, 558809
OS: Linux → Windows CE
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
No longer depends on: 558809
Status: NEW → RESOLVED
Last Resolved: 8 years ago
No longer depends on: 556575
Resolution: --- → DUPLICATE
Whiteboard: [orange]
Duplicate of bug: 499794
You need to log in before you can comment on or make changes to this bug.