Enhancement: Run as service

RESOLVED DUPLICATE of bug 134969

Status

--
enhancement
RESOLVED DUPLICATE of bug 134969
8 years ago
7 years ago

People

(Reporter: psycler, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.19) Gecko/2010031422 Firefox/3.0.19
Build Identifier: 0.9

Sunbird would be almost infinitely more valuable if, in a WinXP+ environment, it could be run as a service.  It's the difference between running the program a few times a week and having it run full time.

Thank you for your attention.  Sunbird is as close as I've found to a replacement for my very lamented DOS "Instant Recall," which as a fabulous program.

Reproducible: Always

Comment 1

8 years ago
why do you want it to run as a service, it's no server-program... I'm guessing you want it to minimize to the tray, there's an extension for that:
https://addons.mozilla.org/af/thunderbird/addon/2831/

Please close this bug if that will do for you, otherwise, please elaborate on your request.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 134969
You need to log in before you can comment on or make changes to this bug.