Normal tabs are above apptabs when switching back from private browsing.

RESOLVED DUPLICATE of bug 579869

Status

()

RESOLVED DUPLICATE of bug 579869
8 years ago
8 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 ( .NET CLR 3.5.30729; .NET4.0E)

When I exit Private Browsing while I had an AppTab open on regular browsing, the first normal tab is placed above the open AppTab. I can fix this only when I make the apptab into a normal one and change it back.

Reproducible: Always

Steps to Reproduce:
1. Open an apptab and a normal one. The apptab should be the left one.
2. Enter Private Browsing
3. Exit private browsing.
Actual Results:  
The normal tab and the apptab are above the other.

Expected Results:  
The tabs should be next to each other.
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579869
You need to log in before you can comment on or make changes to this bug.