WebConsole should link errors to source

RESOLVED DUPLICATE of bug 588379

Status

RESOLVED DUPLICATE of bug 588379
9 years ago
6 months ago

People

(Reporter: julian.viereck, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Currently, when an JS error is omitted to the WebConsole it shows the file and source line of the error. Clicking on this line does nothing. The ErrorConsole opens a source view and highlights the particular line at which the error happened. This behavior should be copied to the WebConsole as well.
(Reporter)

Updated

9 years ago
Blocks: 529086

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588379

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.