If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Consistent tab sizes would make it easier to close lots of tabs with the mouse

RESOLVED DUPLICATE of bug 465086

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 465086
7 years ago
7 years ago

People

(Reporter: marc.kelsey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

(I admit this is more of an enhancement than a bug.)
When you are using the mouse to close a lot of tabs, it would be easier if the close tab button was in a consistent spot.  This could be achieved if the tabs are always a consistent size.

Reproducible: Always

Steps to Reproduce:
1. Open a lot of tabs
2. Decide that the first tab is worth keeping open, but the rest are not.
3. Go to the second tab and start clicking "x"s.  It is great at first, but you eventually have to move the mouse as the tabs expand.
(Reporter)

Comment 1

7 years ago
Alternatively, if the close window button was on the left instead of the right, you could also do this with ease.
(In reply to comment #1)
> Alternatively, if the close window button was on the left instead of the right,
> you could also do this with ease.

Are you sure? I think then the mouse would end up on the tab left to the one you were closing and activate that instead.

But a different way of fixing this problem is bug 465086.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465086
You need to log in before you can comment on or make changes to this bug.