If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

javascript strict warnings in builtinURLs.js

VERIFIED DUPLICATE of bug 58516

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 58516
17 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
JavaScript strict warning:
chrome://communicator/content/builtinURLs.js line 96: redeclaration of var 
ds_uri

Comment 1

17 years ago
Created attachment 18427 [details] [diff] [review]
proprosed diff
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 58516 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
sorry for the spam.... just changing the subject so that the bugs can be sorted 
correctly
Summary: Lots of strict warnings in builtinURLs.js → javascript strict warnings in builtinURLs.js
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.