Send bsmedberg an android device

RESOLVED FIXED

Status

RESOLVED FIXED
8 years ago
3 months ago

People

(Reporter: benjamin, Assigned: jlaz)

Tracking

Details

(Reporter)

Description

8 years ago
I've been hacking at build stuff with omnijar and running into issues on android. I'd like an android device for at least a couple months that I can use to figure out some of the remaining packaging/omnijar stuff and then look at multi-process.
(Reporter)

Comment 1

8 years ago
Oh, details: at this point I wouldn't use it as a phone, so something that works on WiFi without a SIM card. Other than that I don't really know the landscape or what I want.
Assignee: server-ops → sean
Component: Server Operations → Server Operations: Desktop Issues

Comment 2

8 years ago
we don't have any extra devices, would need to order one
(Reporter)

Comment 3

8 years ago
Can you tell me what I want?

Comment 4

8 years ago
I recommend a samsung galaxy s because the specs are amazing and someone will probably be glad to pick it up after you're done with it. Only thing is that it's more difficult to root than a nexus one, but I guess we could do that before sending it over. A tegra dev board is also a good option since we'll be using them for automated testing and they have ethernet, vga/hdmi out and root out of the box.

Updated

8 years ago
Assignee: sean → jlazaro
(Assignee)

Comment 5

8 years ago
I've got an extra Google Nexus One here.  What is your shipping address?
(Reporter)

Comment 6

8 years ago
303 Luzerne St.
Johnstown PA 15905

Please add signature-required when shipping.
(Assignee)

Comment 7

8 years ago
http://www.fedex.com/Tracking?cntry_code=us&tracknumber_list=798933458365&language=english 

Should be arriving tomorrow by 3PM, with Direct Signature Required
(Assignee)

Comment 8

8 years ago
It looks like the package was delivered, can you confirm?
(Reporter)

Comment 9

8 years ago
Confirmed, thanks.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations

Updated

3 months ago
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.