Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 541286
8 years ago
3 years ago

People

(Reporter: kevin joyce, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

This is not necessarily a bug with Firefox 4 beta 2 but i was really really really hoping that you would implement some 'more' support for HTML5 video. I know it supports 'ogg' but id say 90% of people don't have that format of video to play or even to upload to a server for example my problem is i dont want to spend money to convert an mp4 to ogg i mean really this is Firefox not IE could you just please ad support to html5 video using 'MP4 FORMAT' please email me back! kevinjoyce101@gmail.com 

Reproducible: Always

Steps to Reproduce:
1.just go here for an example html5 video does not play(because its mp4 not ogg)
2.http://www.joycekevin.com/html5.html
3.
Actual Results:  
?video does not display because its not an Ogg format but i think you should incorporate mp4 with html like chrome and safari
Wontfix, per what was said many times before.  See for example:

http://weblogs.mozillazine.org/roc/archives/2010/01/video_freedom_a.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX

Updated

8 years ago
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 541286
(Reporter)

Comment 3

8 years ago
(In reply to comment #1)
> Wontfix, per what was said many times before.  See for example:
> 
> http://weblogs.mozillazine.org/roc/archives/2010/01/video_freedom_a.html

wow thanks for replying so fast but i wish to see mp4 suppport in html soon :-) oh well btw The new beta ROCKS!! except for that small issue lol
Resolution: DUPLICATE → WONTFIX

Updated

8 years ago
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 541286
You need to log in before you can comment on or make changes to this bug.