If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sections of the page I was viewing began freezing as I scrolled up and down

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
minor
RESOLVED INCOMPLETE
7 years ago
6 years ago

People

(Reporter: Jonathon Cunningham, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 ( .NET CLR 3.5.30729)

Hey guys, LOVING FF4 beta so I wanted to try and help you guys fix things as I found bugs.

I was on my website http://devilsropestudios.com and the home page began freezing in sections and ((dragging?)) as I scrolled up and down.

Not sure it wasn't my lightning fast G40 Thinkpad from '04, lol, but I just wanted to do my part in building a better internet.

You guys Rock!
-Jon

Reproducible: Didn't try

Steps to Reproduce:
1.Click
2.and
3.Scroll

Comment 1

7 years ago
Does the issue occur with the latest nightly? http://nightly.mozilla.org/
Version: unspecified → Trunk

Comment 2

7 years ago
Reporter -> Are you still experiencing this issue with the latest version of Firefox 4? Does the issue occur with the latest nightly? http://nightly.mozilla.org/

Comment 3

7 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE

Comment 4

6 years ago
Getting momentary page freezes when switching between scrolling up to scrolling down using mouse wheel.

http://www.google.com/search?q=bat+masterson&hl=en&client=firefox-a&hs=t0b&rls=org.mozilla:en-US:official&prmd=imvns&source=lnms&tbm=isch&ei=HwGCTs-3O4vfsQLEuKDtDg&sa=X&oi=mode_link&ct=mode&cd=2&ved=0CAwQ_AUoAQ&biw=1092&bih=855

Repeating the operation using MS Explorer worked fine. Only happens when I use Firefox 7.0 under Windows XP.
You need to log in before you can comment on or make changes to this bug.