Emails with an attachment loose the attachment when forwarding on.

RESOLVED DUPLICATE of bug 548507

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 548507
8 years ago
8 years ago

People

(Reporter: raymond, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Thunderbird 3.1.2

Can't forward emails that were received with an attachment and retain the attachment.  Attachment is lost when on forwarding an email.

Reproducible: Always

Steps to Reproduce:
1. Try to on forward an email that has been received with an attachment - attachment is lost from the email.
2.
3.
Actual Results:  
Attachment lost and not sent with email.

Expected Results:  
Forwarded the email as it was received, with the attachment.
Do you forward inline ?

Is this true on all emails ?

Anything in Tools -> Error console ?

Does it forward better when Thunderbird is launched in safemode (http://support.mozillamessaging.com/en-US/kb/Safe+Mode) ?
Raymond, please, can you check in message source code (select the message and then click CTRL+U) if Content-Transfer-Encoding is base64 (search "Content-Transfer-Encoding: base64")?
In this case this issue is (at least) dupe of bug #548507.

In alternative, please, attach here an email that has this issue.
No response from raymond: closed as dupe of bug #548507.

raymond feel free to reopen it if I'm wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548507
You need to log in before you can comment on or make changes to this bug.