Closed Bug 585934 Opened 10 years ago Closed 10 years ago

32-bit and 64-bit Minefield updates are mixed in update history

Categories

(Firefox :: Installer, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 572162

People

(Reporter: scoobidiver, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100810 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100810 Minefield/4.0b4pre

and :
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b4pre) Gecko/20100810 Minefield/4.0b4pre

In the update history, the update of 32-bit and 64-bit versions are mixed.

May be, it is a consequence of bug 568949.

Reproducible: Always
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → Trunk
Component: General → Installer
QA Contact: general → installer
Caused by using relative paths when installed under program files and will be fixed by bug 572162.
Depends on: 572162
This is just a symptom of bug 572162 so resolving duplicate
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 572162
No longer depends on: 572162
You need to log in before you can comment on or make changes to this bug.