Need documentation on User Agent Strings for Netscape 6.0

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: bwhit, Assigned: dbaron)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The Netscape.com reporting team needs info on the User Agent String syntax. Can 
somebody in CPD help them out?

Subject:              User Agent String Syntax for N6
        Date:              Tue, 31 Oct 2000 07:49:01 -0800
       From:              lindaa@netscape.com (Linda Anderson)
 Organization:              Netscape
         To:              johng@netscape.com, Bruce Whittaker 
<bwhit@netscape.com>, greggl@netscape.com

Looking at User Agent Strings for Netscape 6.0, it appears to me there has been 
a change in syntax. 

Is this syntax documented? Who can provide me a copy of it? Or who should I 
speak to about it? 

Would appreciate having this asap. 

Thank you, 
Linda

Comment 1

18 years ago
not build config, punting to browser-general.
Assignee: cls → asa
Component: Build Config → Browser-General
QA Contact: granrose → doronr

Comment 2

18 years ago
I thought I remember someone saying that dbaron was informed in this area.
dbaron, if I'm way off here please punt back to me. 
Assignee: asa → dbaron
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
bwhit@netscape.com, can you please tell me why this bug is marked Netscape
Confidential?
bwhit: Here is the documentation you require:
   http://www.mozilla.org/build/revised-user-agent-strings.html

Marking bug FIXED and removing confidential bit since there is no Netscape
confidential information in this bug report.

Note that asking in the Mozilla newsgroups may be a better idea in future. ;-)

bwhit: Please mark bug VERIFIED if that is all the information you need. Thanks.
Group: netscapeconfidential?
Status: NEW → RESOLVED
Last Resolved: 18 years ago
QA Contact: doronr → bwhit
Resolution: --- → FIXED

Comment 5

18 years ago
updating url.

Question, will Mozilla 1.0 be marked as Mozilla/1.0 (...) 
Gecko/{moresignificantnumber} ?
Status: RESOLVED → VERIFIED
I think not, since Mozilla/1.0 was already used for Mosaic Netscape 1.0.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.